
 
 

 

  Scriptwriting 
 

Notes On Scriptwriting 
Writing a script is one of the most crucial, and difficult, parts of the comic creation process. In the script-writing 
process you will imagine the finished product in your mind and subsequently write a sequence of the 
information that will be presented in the comic. The script will force you to think about all of the elements that 
will appear on the final page of your comic and critically analyze their value. The good part about writing a 
comic script is that it is way easier to write and make edits to.  
 
Imagine if you went straight into the comic creation process. Your idea would start strong, but you realize by 
the third page of art you have created that you have ended the story too soon, or worse you don’t have enough 
space to create the rest of your comic! Writing the script will help you avoid these problems. 

 
 

1.   
In this tutorial we are going to focus on how to fill out the ​Script-Writing Worksheet​. ​We are going to look at 
one of the final comics created for the model in this project and go through the process of filling out the 
worksheet connected to that page. Feel free to go to steps 5 and 6 to reference the final comic art and the 
finished Script-Writing Worksheet.  
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https://drive.google.com/open?id=1E1AAPA5_lIXeSRk_8xnX8fANHvUi9IImfup4bHFEtNQ


 
 

 

2.   
Start by focusing on the panel description of panel one. In the example below you can see the finished panel 
that the description is describing. You won’t have a finished panel, instead picture your finished comic art in 
your imagination and write exactly what is happening in the first panel of your page.  
 
Be as simple with your description as possible. Indicate any elements in the panel that are necessary to 
convey the visual information needed for this part of the story.  
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3.   
In the “SFX” box on panel 1 in the Script-Writing Worksheet indicate whether there are any sound effects in 
this panel of the page.  
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4.  
For the dialogue section you are going to write down anything that your characters are saying. In the final 
comic all of this will appear as text within a word bubble and not an image.  
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5.   
That is really all there is to filling out the script-writing worksheet. Below you will see a completed version of the 
worksheet.  
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6.  
This is the comic that came out of that finished worksheet. Use this as reference to see how choices were 
made in filling out the ​Script-Writing Worksheet​. 
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https://drive.google.com/open?id=1E1AAPA5_lIXeSRk_8xnX8fANHvUi9IImfup4bHFEtNQ


 
 

 

  Thumbnailing Tutorial 
 

Notes On Thumbnailing 
Thumbnailing is one of the first steps towards getting your drawings together for you final comic. Almost all 
artists do thumbnails before doing their drawings, and most swear by the practice of thumbnailing. In the 
thumbnailing stage you will concentrate mostly on organizing your ideas and thoughts onto the page before 
you start concentrating on details. This will help you build a flow into the stream of information you are 
presenting with you final comic.  
 
Thumbnailing will also allow you to see if the way you scripted actually works on the printed page. Sometimes 
you will have too much information in your script and it won’t fit into the panel you have designated for it. You 
will have to decide whether the information that didn’t fit will go into the next panel or be cut from the story 
altogether. Another situation that you could find yourself in is having more room in a certain panel for 
information and when you decide to shift more information into that panel you will have to alter the script. 
These are the decisions you will make during the thumbnailing process. It is better to make these structural 
changes with your loose drawings (thumbnails) than it will be when you have spent hours working on pencils 
and inks for a page.  

 
 

1.  Remember To Be Loose 
This is an example of a finished ​thumbnail worksheet​. Notice how the drawings are tiny, loose, and defined. 
Notice how the world bubbles don’t have words in them, but are still placed on the page. In this tutorial we will 
walk through the steps to filling out your thumbnail worksheet to look like the one below.  
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https://drive.google.com/open?id=0Bxp_8UA0CPNrWk91NW9KTG94dTQ


 
 

 

2.  ​Start With Word Balloons 
 

 

The first thing we are going to look at is word 
bubble placement. A word bubble is a space 
on the comic page that indicates to the 
reader that the written words on the page are 
being said by somebody on the page. (The 
tail of the word bubble is the part of the 
bubble that points to the mouth of the person 
talking, indicating that person is speaking).  
 
Look at your script. In panel 1 of page one 
what is being said? Is it a big sentence or a 
small sentence? Draw your word bubbles to 
fit how big you think the bubble needs to be 
to fit all of the words. When doing this first 
step of thumbnailing also pay close attention 
to what you will need to draw for images 
later. Remember to leave room, after adding 
your bubbles, for an image to fit into the 
remainder of the panel according to what the 
script dictates. 
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3.  ​Draw Simple 
In this next step we are going to concentrate on adding simple drawings into the panels. The thing to really 
concentrate on during this step is drawing quickly and loosely. Remember that thumbnail drawings are mostly 
notes to yourself for later when you are working on the big pages. 
 
Consistently refer back to your script and make sure that all the necessary drawn elements have ​room ​in your 
comic. You do not want to “squish” elements in to fit. During the thumbnail stage you can look at your script 
and your page an edit to make sure that everything fits together before moving on to the bigger drawings.  

 

1.  In this panel all that is needed is the 
subject (the girl teacher interviewed for the 
model comic page), the microphone, the 
table she is sitting at, and a cup of drinking 
water.  
 

2.  In this panel she raises her hand. Notice I 
indicate that she raises her hand by drawing 
a blob on the page. That is ok to do 
because we are thumbnailing. If you think 
that, later in the process, that you will forget 
that the hand blob is meant to be a hand, 
just jot a note down for yourself  next to the 
panel that it is a hand.  
  

3.  Check out how loose those drawings are. 
Remember - details aren’t necessary at this 
stage! 
  

4.  In this panel you will notice that she raises 
her hands to make her fingers make the 
quoting motion. I did this by making the 
sketches indicate she is doing this with blob 
shapes so that I would remember to do it 
this way for later.  
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4.Take Notes While You Work  
The function of note-taking during the thumbnail process is very important. Remember to add notes as you go 
so you can remind yourself later that you made these alterations to your material during the thumbnail process. 
This will help you with communication about what is happening to your group as you make changes to your 
page. 
 

 

Notes on this page explained: 
You will notice that there are two notes on this page. 
One says “Added a cup of water” and the other, 
below the thumbnail says “The images need to be 
below the halfway point”.  
 
When this page was being created the script did not 
call for a cup of water. The cup of water was added 
during the thumbnail creation process as it helps add 
more to the page. It is ok to come up with new ideas 
for how to make your comic more dynamic, like this 
one, as you are doing your thumbnails. This is what 
thumbnails are for!  
 
The second note refers to the fact that the character, 
as she is appearing in the same space within all of 
the panels being created, needs to be below the 
halfway point within the pabel. This is great to realize 
during the thumbnailing process because it means I 
can place my illustrations in the correct area when I 
work on my final art for the comic.  
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5.   
Here is the finished thumbnail workshee for my comic ​“Protest Rap”​ made with the same worksheets you are 
working with.  
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https://drive.google.com/open?id=0B3sT5CkqbwpDS2FTeW92TU5pd2s


 
 

 

  Penciling 
 

Notes On Penciling 
This tutorial is on how to start penciling your ​final comic page worksheet​.  
 
New practitioners in the comic arts often spend a lot of time on pencils. Why not? With pencils you can draw 
something and then correct it with the simple use of an eraser! Interestingly, professional comic artists use 
pencils a little differently than someone might expect. Imagine that the pencils you are laying down in your 
drawings are the foundation and framing in a house you are building. They need to be sturdy, and measured, 
but ultimately they are not what people are going to see when they look at the final house you are building. No, 
people are going to see the outside of the house. The roofing, the windows, and the siding. The outside of the 
house is the inks.  
 
When you look at the model comic example notice how the lines are black and there aren’t any grey lines. 
Ultimately pencils are a series of grey lines. And they are working for you to be able to put down your inks on 
top of them. At some point, like the frame of the house, these grey lines from the pencils will no longer be able 
to be seen.  
 
For this reason, use these simple rules to guide your pencil lines: 
 

★ Draw lighter that you think you should  1

★ Draw lighter than you think you should 
★ Draw loose 
★ Start with basic shapes 
★ Use the eraser seldomly 

 
If you remember these penciling rules you will have a successful experience penciling! Good luck! 
 
 
  

1 Draw so lightly that you are barely able to see the line! 
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https://drive.google.com/open?id=1ZZPRWSr0mr4VBn8qp5lJ2wrWQJtSbwRm0oIuqxp1Llw


 
 

1.  
The image below is a quick picture of what the pencils looked like in the middle of the process of inking. Notice 
how light and thin the lines are on my penciling worksheet. Make sure that your lines are that thin. 
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2.  
When you go to look at the model example constructed for this project you will notice that the image in each 
panel repeats throughout the four pages. This was accomplished by using a process of transferring the art by 
the use of a light box (basically it’s tracing). Using a light box is totally ok. You end goal is to create a series of 
images that tell a story successfully and originally. If tracing an image can help with that process, then that is 
ok.  
 
A quick and cheap way to get your hands on a lightbox is to go to the nearest window you have access to 
during the day. Hold up a piece of paper with your illustration and a piece of blank paper directly on top of it 
and you should be able to see the illustration through onto the blank piece of paper to trace it.  
 

 
  

 
 3
 



 
 

 

3.   
Here are some close-ups of what your pencils will look like on the page once transferred if you choose to use 
the lightbox method to implement a repeating illustration as demonstrated in the model comic.  
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4.   
During the next steps we are going to roughly add our word bubbles into the page. Make them a little bit bigger 
than you think that they should be.  
 
Notice how loose and swirly the lines are. Detail is not important at this stage. It is more important to record 
your lines down in the right place.  
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5.  Completing Your Sheet 

 

This is the final pencils that I am using 
before I ink. Notice how loose 
everything is. I am not spending a lot of 
time erasing here, and neither should 
you. Erasing too early can actually 
degrade your paper and make it less 
able to absorb the inks when you get to 
that stage. 
 
So don’t use an eraser. 
 
The way you can get around needing to 
use and eraser is to press down so 
lightly with your pencil that you can 
barely see it.  
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  Lettering 
 

Notes On Lettering 
This tutorial is on how to start lettering your ​final comic page worksheet​.  
 
Lettering is a time honored tradition in the comic-making profession. Lettering refers specifically to the parts of 
the comic that include words on the page. These words can be dialogue, sound effects, and captions (captions 
are the things that the “narrator” would say if you have one).  
 
Only a few comic artists do lettering by hand as the computer generated method of lettering has really sped up 
the process of adding words to comics. While lettering on the computer can be good, it takes a truly skilled 
professional to make lettering within a comic look good. For that reason the worksheets that have been 
formated for this project have been designed in a way that will make the lettering process simple and able to 
do without a computer.  

 
 

1.  
From your pencils draft you should have a word bubble already drawn that will contain your words. It is 
important, for the readability of your words, for the words to line up. In the next couple of steps we are going to 
go through the process of creating straight lines for your letters to go on within your word bubble (see the 
image below).  
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https://drive.google.com/open?id=1ZZPRWSr0mr4VBn8qp5lJ2wrWQJtSbwRm0oIuqxp1Llw


 
 

 

2.  
Before we draw the lines our letters go on, lets concentrate on making sure we have composed the word 
bubble correctly. In the image below you can two lines. The inner word bubble line (the smaller red circle within 
the word bubble) and the outer word bubble line (where you are going to ink the word bubble around the 
letters. 
 
It is important that you give space between the edge of the word bubble and the letters within the word bubble 
so that your reader can read the words within the bubble accurately. Having the inner and outer word bubbles 
generated evenly will give space between the words within and the outer line of the bubble itself.  
 
Go ahead an roughly draw the inner and outer word bubbles on your page.  
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3.   
You may have noticed little grey lines on the outer edges of your penciling worksheet. Using a ruler connect 
the lines on either side of the page and draw a line through the word bubbles. This should allow you to see the 
lines created inside of the word bubbles in step 1 & 2.  
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4.  
When you write the letters in your word bubble you are going to want to make sure that they fill up, to the best 
of your ability, the space within the inner bubble.  
 
We also recommend that you use all capital letters when penciling in the words. Doing this will allow your 
audience to read the final page easier. This also helps when the page is shrunk down to fit into the book 
because the capitalized letters are more likely to stay readable during the page resizing process.  
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5.   
You may have noticed in comics how there is a little triangle shape that points to the person talking. This is 
called the “tail”. To make sure you are drawing your Tails correctly have them pointing generally towards the 
mouth of the person talking.  
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6.   
This is what a final panel will look like once lettered.  
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7.   
If you want to move quickly you can also draw the lettering lines out in the spaces on the page before you start 
- this way you can do the lines for two panels at the same time. If you are going to approach the work this way 
make sure that you are drawing very light pencil lines that you can erase later.  
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8.   

A couple notes on “Inking” your letters 
In the next tutorial we are going to focus on Inking your whole comic, but while we are in the lettering tutorial it 
makes sense to cover inking the letters specifically.  
 

 
 
Using the lettering ink pen provided to you by your teacher 
you are going to start inking in your letters.  
 
First make sure you are holding the pen correctly as 
displayed in the image above. Holding it incorrectly can 
result in the lettering lines becoming smudged and 
incomprehensible.  
 
Another tip is to go 2x slower doing this that you think you 
should. Because we write words all the time our brain will 
treat the inking of your comic letters the same way we 
would write a note to a friend. We need to avoid this. 
Lettering in comics are actually a lot of little pictures that 
need to be composed carefully so that our readers can 
easily understand the comic words presented to them.  
 

If you go too quickly with your 
letters you will make mistakes 
which might result in having to 
start the page over again from 
scratch! 
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9. Completing Your Sheet 
And now you have completed the lettering on your comic! The image below is what your group comic should 
end up looking like with the letters completed. Now you are ready to move on to inking! 
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  Inking 
 

Notes On Inking 
This tutorial is on how to start inking your ​final comic page worksheet​. 
 
In the past 100 years we have come a long way with comic book creation. Originally, inking was vital because 
comics were typically seen in newspapers which could only print in black and white. Since then technology has 
changed and comics are now created in a number of different colors, techniques, and styles from hand-crafted 
to digital.  
 
For our comic project we are kicking it old school and giving you the tactile experience of inking your comic by 
hand. The comic pen you are using is the exact same one used to create the ​model comic​ made for this 
project.  

 
 

1.  
The most important place to start is looking closely at how to hold your pen and how to use it.  
 

● Most importantly:​ Be very delicate with the inking pen! You will destroy the tip if you push down to 
hard on it, and more than that your comic will not coming out looking as good. 
 

● Hold the pen like it is a brush. Use it delicately and make small lines at first that build up into bigger 
ones.  
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https://drive.google.com/open?id=1ZZPRWSr0mr4VBn8qp5lJ2wrWQJtSbwRm0oIuqxp1Llw
https://drive.google.com/open?id=1yFLGI9bU8pyJnZJKfaN06OGAyiayjSWZsJfGDOgLygw&authuser=0


 
 

 

2.  
Final Inking Tips: 
- It has been stated before, but go slower than you 
think you need to. Your goal is to make your 
drawings the best that they can be, so make sure 
that your are taking your time and really focusing 
on your lines being confident. 
 
- If you are finding that your inking hand is shaking, 
it is most likely being caused by nerves. Breath 
while you work. Breathing slowly and deeply will 
send oxygen into your blood making you more 
relaxed. Focus on your breathing and your 
approach will be more focused and calm. 
 
- Practice your lines on a scratch piece of paper. 
You want to make sure the lines you put down into 
your comic are the best they can be. Practice 
makes perfect and trying it on scratch paper before 
you put it on your final drawing will help you feel 
better about the lines that you are about to make. 
 
- Don’t be afraid to turn your paper. Sometime 
drawing from different angles can help make sure 
your lines are straight (or curved) the way you 
would like them to be. 
 
- If you are right-handed ink from the top left to the 
lower right, and if left-handed do the opposite. 
There is nothing worse than smearing ink on your 
page because you rest your hand in a line you just 
drew 
 
 
 

 
 
If you want to see someone inking with a zebra pen check this out:  
https://www.youtube.com/watch?v=jfsqS6iY8ho  
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https://www.youtube.com/watch?v=jfsqS6iY8ho


 
 

 

  Final Assembly 
 

Notes On Assembly 
Technically the kind of book 
that you will be constructing for 
your final comic is called a 
“zine” (which is a mini-zine). At 
the end of this process you will 
have miniature book, a little like 
the ones below. At times this 
walkthrough may seem difficult. 
It is important that you pay 
attention to all steps involved in 
order for your comic to come 
out printed in the manner it was 
designed to be. 
 

This final assembly walkthrough will first talk about how to scan your work. Then we will look at the 
requirements needed to scan final worksheets into Photoshop (or GIMP), resize them, and print them so that 
they can be assembled into your final printed book.  
 

For this tutorial you will need:  
Adobe Photoshop This tutorial works with Creative Suite 6, but any version of Adobe Photoshop will 

work for this tutorial. You can download a copy of CS2 for ​free​ here: 
http://goo.gl/ZGHgML​.​ ​- Know that this version of PS is not supported and does 
not work well or install on most newer computers. If you cannot afford PS, GIMP 
is the suggested program for the course.  
 

Alternatively, you may also use the open source photoshop alternative, ​GIMP​. 
Instructions on how to do the image editing steps in this tutorial for GIMP instead of photoshop 
will be available shortly. In the meantime check out MakingComics.com’s article on ​getting 
started with GIMP for comic-coloring​.  

A Photo Scanner Make sure to use a scanner that can scan in full color. 8.5x11 flatbeds are ok.  

Copier 
(Optional) 

Specifically you will need a document printer/copier that can print on both sides of 
an 8.5x11 piece of standard printer paper. 

Adjustable Stapler 
(For more than 4 art pages.) 

This will be a key piece of equipment to have so that you can bind your comics 
properly. 

Bone Folder 
(Optional) 

A bone folder will allow you to quickly, and easily, fold your finished comics 
without ruining your fingers.  

 
To learn more techniques for making zines, we recommend you look at the Wikibook “Zine Making” 
(​http://en.wikibooks.org/wiki/Zine_Making​). Making a book is a powerful experience and knowing more ways of 
doing it could assist you in creating more great projects in the future. We also reccomend getting a copy of 
“Indie Publishing” by Ellen Lupton (​http://goo.gl/Dxel3i​) as it contains lots of ideas, walkthroughs, and 
resources for do-it-yourself printing methods.  
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http://goo.gl/ZGHgML
https://www.gimp.org/downloads/
http://www.makingcomics.com/2014/01/25/digital-coloring-comics-gimp-edition/
http://www.makingcomics.com/2014/01/25/digital-coloring-comics-gimp-edition/
http://en.wikibooks.org/wiki/Zine_Making/Putting_pages_together/
http://goo.gl/Dxel3i


 
 

1.  
When scanning your 
original artwork into 
the the computer 
remember these 
settings as you 
interact with your 
scanner: 
 
1) Remember to scan 
in color mode. 
 
2) Scan at 300 dpi or 
higher.  
 
3) Turn off all 
autocorrect settings. 
 
4) Scan in TIFF format 
if possible. 
 
5) Again, double 
check to make sure all 
of your autocorrect settings are turned off.  
 
6) Scan 
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2. 
Open Photoshop. Once open click File>Open and open the scanned image file. It should look something like 
this below. 

 
 

3.  
If you scan in closely you will be able to see all of the pencil markings and the rough texture of the paper.  

 

 

 3
 



 
 

4.  
To get rid of the pencil marks click Image>Adjustments>Levels 
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5.   
A levels open box will open. Move the black and white slider bars inward. Keep an eye on your scanned 
artwork to the left. As you move the slider bar look to make sure that the line art becomes more solid black and 
the whites start to become white. You should also see the greys of the pencils start to disappear. Once the 
image looks more adequately black and white click OK to confirm the level setting change.  
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6.  

We now need to make the image have only two colors: black and white. To do this click 
Image>Adjustments>Threshold  
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7.   

You’ll want to keep the threshold level between 110 and 140. Adjust it until the lines on the page are the 
thickness you want in the final art.  
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8.   

Now, when you zoom in you can see that all of the grey lines are gone and all that is left is black and white 
shapes. Don’t be worried if they look pixelated or not smooth when zoomed in - if you scanned correctly, when 
you are zoomed out the image should look completely fine.  
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9.   

Cropping the image will ready it for the printing process. Go to your tool box and select the crop tool from the 
tool palette. (Or click “C” on your keyboard for a shortcut). 

  

10.  

Drag the crop selection area around the comic so it is almost touching the edges of the comic panel borders. 
When your area has been selected click the enter button to commit the crop selection.  
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11.  

To resize the image, now that it has been cropped, click Image>Image Size from your menubar.  

  
 

12.   

An image size setting box will pop up. Make sure your measurements are set to “inches” and change the 
height of the image to “8” once those are changed click ok to commit the resizing of the image.  

   
 
  

 

 10
 



 
 

13.   

We need to save the file now so that you can get it back later. Click File>Save As... 

  
 
 

14.   

In the “Save As” settings box that will pop up 
change the name of the file to “Editable.tif”. 
Create a folder on your computer for the whole 
comic project. Create group folders for each 
one of your page of the comic. Change the 
filetype to “.tiff” and click “save”. 
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15.   

A “Tiff” options settings box will pop-up next. In 
it make sure that your Image compression is set 
to “LZW” then click “OK” 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

16.   

A warning box will most likely pop-up saying “Including layers will increase file size.” Click “Don’t show again” 
checkbox and then click “OK” 
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17.   

Now we are going to save the image as a smaller image that you can use on a website if you wanted to. Click 
File>Save as... 

  

18.  

Make sure you name the file “For Print” 
as it’s filename. Make sure you are 
saving it in the correct folder. Last, 
make sure that the file format is saved 
as “.jpeg” then click save. 
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19.  

When the .jpeg settings box pops up make sure the quality is set to 100% and then click OK.  

   

20.   

Finally we are ready for print. To print the comic page click File>Print. 

   

21.   
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In the print options box make sure you are printing to an 8.5 x 11 piece of paper. The print preview should look 
something like the image below.  
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22.   

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 In this next phase you are going to do the following steps to make the comic 
pages ready for printing on your copy machine: 
 

● Print out all of your pages.  
● Cut them out so that they are no more than eight inches high.  
● Assemble the book: 

○ Your book is going to be a page count of four because as you 
fold a single piece of copy paper it will create 4 sides. Determine 
this by making a map of the page layout (like the one on the 
left). 

○ Tape all of your printed artwork onto the correct pages - 
alternatively you can design a front and back page document in 
photoshop that has pages 1 & 4 on one side and 2 & 3 on the 
other.  

○ Make a copy of each side of the copied pages & keep in an 
envelope marked “Master copy” (This will come in handy if you 
need to print more copies of the book.) 

○ Make sure that the pages are printing on both sides of each 
piece of paper.  
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23.   

If you designed a comic book cover: ​Using 
your binding stapler, adjust it so that it is at the 
5.5 inch mark (half of the 11 inch width of your 
book unfolded). Staple twice at the center of the 
book.  This will create the binding of the book.  
 
 
 
 
 
 
 
 
 
 

24.   

Use the bone folder to give the binding a perfect fold.  
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25.   

Depending on how many comics that you are making you may want to get help through this process after you 
have made the master copy of the book. Having an assembly team can make the printing process go by much 
faster.  
 
Assembly team roles: 
 

● Copiers - They will copy the pages, making sure they are in the correct order 
● Binders - They will use the stapler to make sure the pages are bound in the right place 
● Folders - They will use the bone folders to make sure each issue of the book is folded correctly 
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26.   

Congrats! Your work is complete and now you have your first comic! 
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